Flash 漏洞频发!苹果 Safari 浏览器不再支持旧版
来源:    发布时间: 2019-04-02 19:07   43 次浏览   大小:  16px  14px  12px
Flash 漏洞频发!苹果 Safari 浏览器不再支持旧版

  上,苹果正式推出了全新Mac系统macOS Sierra,相较于之前推出的OS X,新版浏览器Safari 10也出现了不少的改变,其中最重要的改变之一在于苹果此次默认了Flash插件的运行,转向展示更多的HTML5内容

  而现在看来这一影响将进一步扩大范围,据外报道,苹果在本周二发布公告称 Safari 浏览器将不支持旧版或者有漏洞的 Flash 插件,如果使用,用户将会获得提醒。早前苹果在 Mac 电脑上的 Safari 浏览器中开始默认关闭 Flash 插件。

  苹果解释了当安装了过期Adobe Flash Player的用户试图在Safari中浏览Flash内容的时候可能会遇到“插件被屏蔽”、“Flash安全”又或者是“Flash过期”的类似信息。

  类似于Adobe Flash Player的插件历来困扰着苹果,需要更新和安全补丁来修复漏洞。而当漏洞产生的时候,苹果就会持续的老版本的网页插件,如果苹果用户想要继续使用Flash,可能通过Adobe的网站下载最新版的Flash Player。